Початок роботи

Вступ

Пакет програм Salary.

Певний час програма Salary призначалася для розрахунку заробітної плати. Інші модулі, такі як матеріали, харчування, стипендія та інші, існували як окремі програми. Кожна така программа "обростала" доповненнями та вимогами замовників, тому слідкувати за змінами було важко. Після об'єднання всіх програм у один пакет, вносити зміни стало зручніше, адже після оновлення вони з'являлися у всіх замовників. Але внесення змін потребує трохи більше часу, щоб врахувати побажання інших користувачів. Програми мають спільні таблиці даних, але поки що не зведені в спільний баланс. Для внесення індивідуальних побажань замовників використовується код ЄДРПОУ, всі інші робочі моменти доступні для всіх користувачів.

Шаблони документів Word та Excel

Файли шаблонів вихідних документів розроблялися для пакету Microsoft Office. Але формати Word та Excel відкриваються також і в інших програмах, в тому числі і безкоштовних, таких як OpenOffice (можливі часткові недоліки із-за обмеження функціоналу). Програма Salary використовує для відкриття цих документів програми за замовчуванням Windows. Вихідні документи мають розширення RTF та XML. Тому, які програми за замовчуванням вказані у Вашій системі для розширень цих файлів, в таких програмах і будуть відкриватися шаблони документів. Дивись: Як змінити програму за замовчуванням у Windows 10.

Перенесення на інше робоче місце.

Якщо необхідно перенести робочу програму на інший комп'ютер, ноутбук чи флешку, для початку скопіюйте робочу папку програми (за замовчуванням це B_KEEP) на нове робоче місце, а потім оновіть програму використовуючи цей файл інсталяції. Щоб не робити додаткових налаштувань, не змінюйте назву папки(папок). Наприклад: якщо на компьютері програму було встановлено в папку D:\ROBOTA\ZARPLATA\, то при перенесенні, наприклад, на флешку залиште таке ж розташування папки F:\ROBOTA\ZARPLATA\.

Робота в мережі.

Для роботи в мережі потрібно: 1) відкрити доступ до папки програми на головному робочому місці ("сервері"); 2) встановити програму на інше робоче місце в мережі; 3) зайти в програму на додатковому робочому місці та в меню Завдання - Параметри програми - Підприємства та задачі вказати шлях до серверу даних (відкритої для спільного доступу папки на головному компьютері).

Антивіруси.

Програма розробляється на системі, де використовується ліцензійна версія антивірусу "ESET Internet Security". Працює без затримок та не видаляє робочі файли. Для роботи з іншими антивірусами, можливо, потрібно буде додати папку програми або файл "salaryua.exe" у розділ виключення антивірусу. У протилежному випадку, деякі антивіруси будутm довго перевіряти файл, наприклад, AVAST перевіряє файл "salaryua.exe" до 20-40 секунд в залежності від потужності комп'ютера. В той же час програма візуально працює, але в тіньовому режимі антивірусу і дані не зберігаються, поки антивірус не закінчить перевірку. Деякі антивіруси можуть переміщувати файли в карантин по особистим міркуванням безпеки, а іноді навіть видаляти таблиці без попередження.


Призначення

Програма Salary розроблена для того, щоб, наскільки це можливо, автоматизувати працю бухгалтера в процесі розрахунку заробітної плати (додатково сюди включено розділи обліку матеріалів, продуктів харчування та робота дієтсестри, заповнення головної книги, ведення стипендії та платного навчання студентів, а також ведення інших документів). Але більшої уваги приділяється саме розрахунку заробітної плати. В процесі роботи ведеться картотека працівників по підрозділах, за потреби - штатних розпис та тарифікація, довідник видів нарахувань та утримань, табеля, постійні та поточні доплати, інші довідкові дані. Архів розрахунків за весь період роботи програми дозволяє проводити автоматичний розрахунок відпусток, лікарняних та інших видів середньої зарплати, формувати довідки та робити перерахунки. Після введення табелю та розрахунку податків за місяць можна отримати велику кількість вихідних документів: зведені відомості, нарахування на заробітну плату, відомості в касу та банк, розрахункові листки, а також довідки, відомості та експорт даних для Об'єднаного звіту (раніше це додаток 4 (ЄСВ) та 1ДФ). В програму постійно вносяться зміни, пов’язані зі змінами у податковому законодавстві, розробляються нові модулі та вихідні документи, виправляються помилки. Можна сказати, що ця програма створена з побажань бухгалтерів.


Встановлення та оновлення

Встановлення.

Перше встановлення програми рекомендується за замовчуванням в папку D:\B_KEEP\. Якщо встановлюєте в іншу папку, не використовуйте для назви папки символ пробілу та спеціальні символи (наприклад, не бажано: C:\USERS\ADMIN\Робочий стіл\ZARPLATA\ або D:\ZARPLATA$-21. Багато програм та їх компоненти не розуміють спеціальні символи, знаки і символ пробілу у назві папок. Можлива некоректна робота програми.

Оновлення.

При оновленні вказуйте шлях до папки становленої програми, за замовчуванням це D:\B_KEEP\.

Також, при оновленні, можна зняти галочку "Створити ярлик на робочому столі", особливо, коли вносились якісь зміни в самі ярлики (наприклад, встановлено декілька копій програми Salary). Якщо галочку не зняти і все робиться за замовчування для одної копії програми, то ярлики на робочому столі будуть замінені на нові. Що, в принципі, нічого не змінює.

При оновленні бази даних користувача не змінюються, додаються тільки нові таблиці, загальні довідники та оновлюються системні.

Наступні таблиці оновлюються із запитом на оновлення:

1. Таблиця L_TARIF (дані про тарифні розряди по періодам) видає запит на оновлення, якщо в ній містяться нові дані (також можливо завантажити окремо зі розділу Загрузки).

2. Таблиця L_INDPR (таблиця коефіцієнтів індексації) оновлюється, якщо в неї внесені нові дані (також можливо завантажити окремо із розділу Загрузки). Зазвичай, дані актуальні для всих сфер діяльності.

3. Таблиця SMENU (меню програми, два файла) при оновленні видають запит на оновлення. Якщо SALARY була інстальована з цього сайту і в ці файли не вносили зміни користувачі - їх можна замінити більш новими (рекомендується). Це стандартне меню для більшості користувачів. Для підприємств, які обслуговуються по договору оновлення цих файлів пропустити.

Шаблони оновлюються, якщо дата оновлення шаблона «свіжіша» вже встановленого.

Робочі файли та програми оновлюються всі, за винятком файла налаштувань SYSCOM.INI та файла конфігурації CONFIG.FPW – в них зберігаються налаштування користувача.

Важливо!

Перед оновленням наполегливо рекомендується робити копію даних! Всі дані з архівами та робочими файлами знаходяться в папці за замовчуванням B_KEEP.


Вимоги

Програма працює на всіх версіях Windows: від Windows XP до Windows 11. Для комфортної роботи потрібно не менш ніж 2Гб ОЗУ, 1Гб дискового простору з урахуванням зростаючої бази даних за попередні періоди та резервних копій, а також в залежності від кількості працівників та об'ємів роботи. Центральний процесор чим потужніший - тим краще.

Для вихідних документів потрібний встановлений пакет Microsoft Office, або інший аналогічний пакет, який підтримує формати RTF та XML.


Структура меню програми

При вході у програму з'являється головне меню, яке складається з трьох пунктів:

Головне меню програми Salary

Пункт Завдання складається з основних модулів програми Salary:

Розрахунок заробітної плати

Матеріали та основні засоби

Баланс підприємства

Розрахунок харчування

Стипендія та платне навчання

Документи

та загальна інформація для програми

Паспорт підприємства

Параметри програми

Операції з даними

Допомога

Адміністратор

Оформлення

Більше інформації по цих модулях можливо побачити у відповідних розділах довідки.

Пункт Допомога це перехід до даної довідки, та на сайт програми salary.com.ua, а також відомості про версію програми.

Меню Вихід призначено для виходу з програми та налаштуванню резервних копій при завершенні програми.


Порядок роботи

Кожний модуль програми має чотири головні горизонтальні меню. Три з яких - це Друк, Інформація та Сервіс. У першому пункті меню безпосередньо виконуються основні робочі функції. Він має назву, що відноситься до модуля. Наприклад, у розрахунку заробітної плати це пункт меню Зарплата.

Меню модуля Розрахунок заробітної плати

На початку роботи потрібно внести початкову інформацію та заповнити довідники у розділі Інформація. Після чого можна працювати з модулем, вносити необхідні дані та роздруковувати вихідні документи. Основна маса документів та відомостей можна роздрукувати у розділі Друк. У пункті Сервіс присутня можливість працювати з архівами, та оперувати розрахунковим періодом.

Більш детально ознайомитися, як працює кожен модуль можна у відповідному розділі довідки.

Розрахунок заробітної плати

Матеріали та основні засоби

Баланс підприємства

Розрахунок харчування

Стипендія та платне навчання

Документи

Дати, які відносяться до податкового періоду місяць, у програмі вказані у форматі рік.місяць (2021.01 - 2021 рік, січень місяць), інші дати мають звичайний вигляд, згідно налаштуванням.


Налаштування

До початку використання, а також в процесі роботи, можна налаштувати відображення програми на екрані монітору, в залежності від особистих вподобань та можливостей монітора. Зокрема, у меню Режим роботи, яке знаходиться: Завдання - Параметри програми, можна виставити зручний для зору шрифт, та мову інтерфейсу. Також, є можливість відключити підказки та встановити формат відображення дати.

Налаштування режиму роботи

За замовчуванням в програмі встановлено шрифт Arial стиль Звичайний, який завжди встановлюється з операційною системою і тому завжди доступний до використання. Розмір шрифту 12 зручний для більшості сучасних моніторів. Мова українська (згідно ст. 27 ЗУ "Про забезпечення функцінування української мови як державної"), друга мова інтерфейсу - російська. Дата у форматі День.Місяць.Рік

При відкритті программа розгортається на весь екран, якщо це не практично, можна відключити, знявши відмітку На весь екран. При внесенні даних, на комп'ютерах з достатнім об'ємом оперативної пам'яті, дані знаходятся в оперативній пам'яті до виходу з програми. Після виходу з програми, через певній час записуються на жорсткий диск. Іноді користувачі не виходять з програми, а лише згортають програму в рядок стану. Тому при аварійному відключенні живлення не всі дані зберігаються. Щоб пришвидшити процес зберігання, увімкніть Автозберігання. Хоч це не вирішує всіх проблем, але запис даних на жорсткий диск буде проходити частіше (за замовчуванням вимкнено для швидкості роботи програми на менш потужних комп'ютерах та за наявності у більшості користувачів джерела безперебійного живлення).

При заповненні даних, коли курсор досягає кінця поля для редагування, він автоматично переходить на інше поле для редагування. Якщо потрібно, щоб курсор залишався в одному полі для редагування до підтвердження вводу, наприклад, клавішею Enter, увімкніть Заповнення поля.

Приховувати меню та Рядок статусу відповідно, показувати чи приховувати головне меню, коли воно не активне, та нижній рядок статусу, у якому відображаються поточні підказки, налаштування клавіатури та годинник.

Підказка - показувати підказки при переміщенні курсору чи наведенні миші на відповідний об'єкт у активному вікні.

При виборі шрифту меншому ніж 8 або більшому ніж 36, програма автоматично встановлює граничні значення шрифту 8 або 36. Від розміру шрифту залежить, яку частину даних буде видно на екрані монітора, тому потрібно балансувати між особливостями зору та кількістю інформації, яка може розміститися на екрані. Після натискання кнопки Встановити налаштування застосовуються майже до всіх частин програми. Для повного застосування нових налаштувань потрібно вийти з програми і знову зайти. Повернути налаштування за замовчуванням можна натиснувши кнопку За замовчуванням. Потрібно бути обережними при встановленні шрифту, значно більшого за можливості монітору. Деякі пункти меню, в такому випадку, можуть знаходитися за полем зору. Також, використовуйте тільки кириличні шрифти.

При використанні списків, коли додаткові дані розміщені в окремому списку, можуть бути присутні спойлери (полоса синього кольору), при натискані на які мишкою та переміщенні можна зменшувати або збільшувати простір видимих даних. Зміни положення спойлерів у деяких випадках зберігаються. Використовується за потреби.

ПРиклад використання спойлерів

Про налаштування в окрамих пунктах модулів описується в довідці до цих пунктів.

Локальні налаштування (такі як розмір шрифта та відображення даних) зберігаються на кожному робочому місці в локальній мережі. Глобальні налаштування, що стосуються основних правил роботи програми, зберігаються на сервері.


Кадри та Заробітна плата

Після першого встановлення програми Salary, для Розрахунку заробітної плати (далі Зарплати), необхідно заповнити картотеку особових справ працівників та довідники, які знаходяться у розділі Інформація. У деяких довідниках є дані, які або можна використовувати надалі, або вони внесені для прикладу. Приклад нарахування зарплати умовний. Дані прикладу можна видалити або замінити на нові дані.

Особові картки працівників програми Зарплата один із головних довідників, які потрібно заповнювати, знаходяться в пункті Кадри:

·картотека особових рахунків - внесення даних картотеки по трудовому договору;

·список особових рахунків - перегляд всіх даних списком та складання необхідних відомостей (деякі моменти на стадії розробки);

·архів особових рахунків - окрема таблиця особових рахунків працівників, які звільнилися і знаходяться на відповідальному зберіганні;

·список працівників - фактично список фізичних осіб, з якими укладає договори підприємство, у тому числі ФОП.

Меню заробітної плати

Наступні пункти меню до розрахунку зарплати мають незначне відношення, розроблялися під конкретні потреби замовника, більше для служби кадрів. Без їх заповнення розраховувати зарплату можна без проблем. Як тільки буде можливість, вони будуть адаптовані до загального користування.

·накази - реєстр наказів на прийняття, звільнення, переведення працівників. Накази на надання відпустки, відрядження тощо;

·відпустки - ведення плану надання відпусток;

·резерв відпусток - розрахунок днів резерву відпусток.

Третя черга довідників призначена для ведення штатного розпису та тарифікації. Хоч їх також можна опустити при нарахування зарплати, але довідник посад краще було б заповнити.

·довідник посад - перелік посад, які введені штатним розписом на підприємстві;

·штатний розпис - штатний розпис по підрозділах;

·тарифікація працівників - тарифікація по підрозділах.

Наступний довідник, який на 80% вже заповнений, тому що види нарахувань, а особливо утримань не суттєво відрізняються від підприємства до підприємства. Дані з цього довідника можна використовувати за призначенням. Але якщо не всі дані потрібні, або немає видів нарахувать чи утримань, які використовує підприємство, потрібно внести або замінити не актуальні види нарахувань чи утримань.

довідник нарахувань та утримань

Довідник Графік робочого часу - це третій довідник, який необхідно заповнити до того, як нараховувати заробітну плату. Якщо на підприємстві використовується один графік, то це значно спрощує ведення довідника та і сам розрахунок зарплати. У разі різнопланової роботи, необхідно ввести стільки робочих графіків, скільки вважаєте за потрібне і по кожному графіку встановити план робочих днів та годин помісячно.

Довідник графіків робочого часу

Приклад графіку №1 - 8 годин пятиденка:

Графік робочого часу №1

Всі інші довідники мають або стандартний набір даних, або основні дані, які можна змінювати та поповнювати в процесі роботи.

·Довідники системні - перелік довідників, які використовуються у програмі Salary

·Довідники загальні:

Øдовідник функцій - для бюджетних підприємств;

Øдовідник рахунків - перелік балансових рахунків по зарплаті;

Øкомунальні платежі - довідник по потребі замовника, утримання із зарплати опати за водопостачання, опалення, тощо.

·Конструктор звітів:

Øмеморіальний ордер №5 - складання форми для формування меморіального ордеру №5

·Налаштування та параметри - поточні дані по розрахунку зарплати, такі як розмір мінімальної зарплати, прожиткового мінімуму, розмір пільг по податку на доходи. Також, деякі програмні параметри та налаштування.

Параметри та налаштування

Після заповнення та перегляду основних довідників можна переходити до розділу Зарплата для введення даних та нарахування зарплати.

Для розрахунку зарплати використовуємо наступні пункти:

1.заповнюємо табель - основний інструмент оплати праці;

2.вносимо поточні дані - суми та розрахунки, які проходять поза межами табелю. В тому числі введення даних за попередні періоди, донарахування, одноразові виплати та утримання, нарахування по середньому (відпуски, лікарняні відрядження тощо).

3.робимо розрахунок нарахувань/утримань - при цьому нараховується оплата по табелю, додаються поточні дані, утримуються податки та проводяться нарахування на зарплату.

4.дивимося аналізуємо розрахунок по працівникам - перегляд нарахованих та утриманих сум по працівникам, у тому числі в розрізі по видам нарахувань та утримань.

Даний процес 1-4 можна повторювати стільки раз, скільки потрібно до повного нарахування зарплати.

Після нарахування зарплати або в процесі нарахування можна у розділі Друк переглядати на екрані вихідні форми та за необхідності їх роздруковувати або зберігати.

Після закінчення нарахування зарплати та роздрукування всіх необхідних звітів, поточне нарахування зарплати можна закрити через розділ Сервіс.

·розрахунковий період - зберегти в архів нараховані дані, перейти на новий період, або відновити з архіву інший розрахунковий період.

Робота з архівами

Також у розділі Сервіс можна переглядать у архіві розрахунки за попередні періоди:

·архів розрахунків з працівниками - перегляд нарахувань та утримань по працвникам;

·архів табелів по працівникам - перегляд табелів за період по конкретному працвнику;

·архів нарахувань/утримань - аналіз за період нарахованих даних по видам нарахувань, утримань, або по групі видів;

·архів табелів - перегляд табелів певного розрахункового періоду:

·архів поточних даних - дані по нарахуванням відпусток, лікарняних та інших виплат по сереньому;

·архів тарифікація - тарифікації за попередні періоди (за потреби).

Це основні правила роботи з модулем Розрахунок заробітної плати. Більш детально, як працює кожний з пунктів меню, можна дізнатися у довідці по відповідному пункту меню (якщо довідка вже заповнена, в іншому випадку чекайте на оновлення, або зв'яжіться з розробником).


Зарплата

У даному розділі проводиться нарахування заробітної плати.

Для розрахунку зарплати використовуємо наступні пункти:

1.заповнюємо табель - основний інструмент оплати праці;

2.вносимо поточні дані - суми та розрахунки, які проходять поза межами табелю (одноразово в межах розрахункового періоду - місяця). В тому числі введення даних за попередні періоди, донарахування, одноразові виплати та утримання, нарахування по середньому (відпуски, лікарняні відрядження тощо).

3.робимо розрахунок нарахувань/утримань - при цьому нараховується оплата по табелю, додаються поточні дані, утримуються податки та проводяться нарахування на зарплату.

4.дивимося та аналізуємо розрахунок по працівникам - перегляд нарахованих та утриманих сум по працівникам, у тому числі в розрізі по видам нарахувань та утримань.

Даний процес 1-4 можна повторювати стільки раз, скільки потрібно до повного нарахування зарплати.

Додатково у даному розділі можна проводити роботу з даними та формувати звіти.

·довільні відомості - список всіх працівників по підрозділах, по яким можна вносити суми, проводити операції з зарплатою, виводити процент виплати, імпортувати і експортувати дані в розрахункові листки;

·робота з даними - перегляд нарахувань та утримань списком по всім працівникам, а також друк списків;

·об'єднана звітність ПДФО та ЄСВ - формування звітів ЄСВ та 4ДФ та експорт даних для звітності в податкові органи;

·персоніфікація та форма 1ДФ - звітність по ЄСВ та 1ДВ до 2021 року

·перерахунок податку на доходи - підготовка даних, перегляд, друк та експорт в розрахункові листи перерахунку податку на доходи (зазвичай проводиться у грудні за річний податковий період. За необхідності можна проводити у будь-який місяць за будь-який період в межах року).


розрахунок по працівникам

У розрахунку по працівникам відображається інформація по нарахуванням та утриманням розрахункового періоду. На першій таблиці спиcки працівників по підрозділам з підсумковими значеннями нараховано, утримано і до видачі. За замовчуванням виведено список всіх працівників підприємства. Для вибору підрозділу потрібно натиснути на підрозділ у списку зліва. Список працівників згідно картотеки особових рахунків.

Розрахунки по працівникам

Для роботи зі списком можна використовувати кнопки панелі інструментів, яка за замовчуванням знаходиться знизу. Цифри біля надпису кнопок вказують на номер функціональних клавіш F1 - F10 (залишені для сумісності з попередніми версіями програми). Або використовувати праву кнопку миші для спадаючого меню. В спадаючому меню може бути більше можливостей для роботи з даними. Подвійне натискання мишою на "шапку" колонки Таб.№ або ПІБ сортує дані по даній колонці по наростаючому або зворотньому порядку.

Розрахунки по працівникам

Основні можливості:

vВідкрити розрахунковий лист, або кнопка Показати, або клавіша Enter - перехід до розрахункового листа по працівнику;

Розрахунковий лист по працівнику

vЗаблокувати зміни в розрахунках, або одне натискання миші на полі перед Нараховано - з'являється "замок", який вказує на те, що автоматичний розрахунок нарахувань та утримань по даному працівнику проводитися не буде. Застосовується, коли потрібно відкоригувати суми вручну та не змінювати розрахунок.

vЕкспорт суми до видачі, або кнопка Експорт даних - перенесення суми до видачі по всім не відміченим працівникам в утримання з вибором виду утримання. Один із варіантів застосування - перенесення нарахованої суми за першу половину місяця (аванс) в утримання для подальшого нарахування зарплати за повний місяць.

vДрукувати списки, або кнопка Друк - друк списків працівників з відповідними сумами, або інші відомості.

vОбнулити розрахунок, або кнопка Обнулити - видалити нарахуваня та утримання з розрахункового листа за винятком поточних даних внесених користувачем.

vВідмітити працівника, або кнопка Відмітити - проставляє відмітку біля ПІБ працівника, для використання, в залежності від функціоналу даного пункту.

vНалаштування, або кнопка Налаштування - налаштування формату відображення даних в цьому розділі роботи.

Перегляд та коригування розрахункового листа.

У верхній частині екрану вказано ПІБ працівника та дані з особової картки, які впливають на деякі нарахування, розрахунок податків та отримання пільг. Зліва сторона нарахувань, справа - утримання із зарплати та нарахування на зарплату (відмічені сірим кольором), які не враховуються в дані розрахунку по працівнику та не виводяться при роздрукування. В нижній частині підсумовані значення у розрізі фінансування (в даному випадку зарплата та нарахування соцстраху).

Дані розраховані автоматично на основі табелю, постійних даних та поточних даних. При необхідності можна корегувати суми, вносити та видаляти дані безпосередньо в розрахунковому листі. Але, якщо зробити повторний розрахунок нарахувань та утримань, дані будуть перераховані. Для того щоб залишити відкореговані дані без змін, розрахунковий лист працівника потрібно заблокувати, або робити перерахунок вибірково.

Для роботи з даними використовувати кнопки панелі інструментів, яка за замовчуванням знаходиться знизу, або використовувати праву кнопку миші для спадаючого меню. Набір функцій залежить від того в якому списку знаходиться курсор - нарахування чи утримання.

Якщо не використовувати інші функції програми, такі як табель, постійні дані, розрахунок відпусток, лікарняних цілком можливо заносити всі дані в даному розділі вручну, а програма розрахує всі основні податки і в результаті отримати повністю готову зарплату. У розділі Друк отримаємо всі необхідні звіти. Це робочий варіант, але процес больш трудомісткий.

Ввдення даних безпосередньо в розрахункові листки є аналогом введення поточних даних і відображається в списках поточних даних.

При введенні нових нарахувань програма автоматично бере дані з особової картки. Ці дані, за потреби, можна змінити. При введенні даних про відпрацьований час або відсоткову ставку, автоматично розраховується сума, яку можна підкоригувати або змінити. Варто врахувати, якщо розрахунок зазначений у днях, то розрахунок суми відбуватиметься щодо плану та факту відпрацьованих днів, якщо зазначено розрахунок в годинах - то до розрахунку буде братися план та факт годин. Дата впливає на те, до якого податкового періоду буде віднесена сума, що вводиться, і, відповідно, за цей період будуть нараховані податки (або перераховані). Якщо указне фінансування (чи соцстрах чи спецрахунок), це призведе до окремого розрахунку податків з цього фінансування в рамках даного розрахункового періоду з урахуванням інших нарахувань. Соціальна податкова пільга визначатиметься на підставі сукупного доходу.


постійні дані

Розділ постійних даних дає можливість заносити, змінювати або видаляти дані щодо нарахувань та утримань по працівникам, які будуть використовуватись постійно (в межах вказаного терміну дії). При цьому можна переглядати списки в розрізі виду оплати або відділу (підрозділу). Але здебільшого цей розділ використовується для контролю вже введеної інформації, оскільки майже всі дані заносяться і прив'язуються до певного запису при введені даних в табелі. Тому тут ми розглянемо загальний принцип роботи цього пункту.

Всі постійні дані знаходяться в окремій таблиці та не видаляються при зміні розрахункового періоду. Види нарахувань або утримань, що виділені іншим кольором, мають окремий принцип нарахування або утримання і свою таблицю.

Для роботи зі списком:

vВибрати і показати дані, або кнопка Вибрати, або клавіша Enter - перехід до списку нарахувань або утримань по вибраному виду;

vВидалити всі дані по виду - видалення даних;

vПоказати у розрізі підрозділів, або кнопка Підрозділи - переключитися у режим відображення даних по підрозділах;

vПоказати у розрізі нарахувань, або кнопка Види оплат - повернутися до режиму відображення по видам нарахувань та утримань.

Режим відображення даних по виду нарахування (утримання):

Список постійних нарахувань

Основні можливості:

vДодати нарахування або утримання, або кнопка Новий запис - внесення даних до списку;

vРедагувати нарахування або утримання, або кнопка Редагувати - внесення змін до існуючого поточного запису;

vКопіювати поточний запис - створити дублікат запису на основі існуючого;

vДрукувати список, або кнопка Друк - друк списків постійних нарахувань (утримань);

vВидалити нарахування/утримання, або кнопка Видалити - видалення поточного запису;

vВидалити всі записи - видалення всіх записів зі списку;

vСортувати запис, або кнопка Сортувати - сортування даних по вибраним параметрам;

vНалаштування - налаштування формату відображення даних в цьому розділі роботи.


табель

У табелі ведеться облік відпрацьованого часу працівників. На підставі даних із табеля можна повністю розраховувати зарплату. У цій програмі є два табелі: основний та Табель змін - якщо коротко, то табель змін це той же табель, тільки за попередні періоди. Про нього згодом.

Як працює табель та яка інформація в ньому міститься.

Nf,tkm hj,jxjuj xfce

У табелі основні дві частини. Зліва показано дерево підрозділів, яке дає можливість вибирати працівників по окремому підрозділу. Зверху основні дані по працівнику: посада, оклад, дата прийняття, робочий графік та назва основного виду оплати.

У верхній частині відображаються працівники по підрозділам, основний вид оплати, по якому табелюється працівник, робочий графік, відпрацьований час, оклад та кількість зайнятої ставки, дані про невідпрацьований час, тип договору та категорія працівника чи роботи.

Дані у нижній частині табеля пов'язані з основним записом у верхнїй частині табеля і є доплатами та надбавками до окладу. По суті схоже на тарифікацію. Тому, якщо не використовувати тарифікацію можна обійтися одним табелем.

Дані в табелі не з'являються автоматично після занесення особової картки, тому що працівник може працювати на декількох посадах одночасно та в різних підрозділах. Одноразово в табель потрібно внести дані, і якщо при закритті періоду не буде вказано "видаляти дані табелю", то на наступний місяць ці дані буде збережено. Зміниться тільки план днів та годин та обнуляться дані по відпрацьованому часу.

Робота з основним табелем:

vДодати новий запис у табель, або кнопка Новий - внесення нового працівника в табель

vРедагувати поточний запис, або кнопка Редагувати - редагування внесених даних;

vКопіювати поточний запис, або кнопка Копіювати - внесення нових даних на основі вже внесених;

vДрукувати, або кнопка Друк - друк табеля та даних по доплатам и надбавкам;

vВидалити поточний запис, або кнопка Видалити, також, Видалити всі записи з табеля - видалення інформації з табелю;

vСортувати записи - сортування даних по вибраним параметрам;

vНалаштування, або кнопка Налаштування - налаштування формату відображення даних в цьому розділі роботи.

ВАЖЛИВО!

При внесенні нового працівника в табель, внесені дані програма сприймає так:

ü види оплат по одному працівнику краще не повторювати, тобто, якщо потрібно внести одного працівника двічі (наприклад, дві посади по 0,5 ставки), то не використовуйте основний вид оплати '001' оклад/ставка в обох випадках. Майже завжди друга посада буде сумісництво, то краще використовувати вид опати '003' сумісництво, або інший вид оплати, згідно довідника нарахувань та утримань; якщо все ж таки потрібно використати однаковий вид нарахування (наприклад, коли працвника на протязі місяця переводять на іншу посаду) проставляйте за кодом виду оплати порядковий номер;

üпо даним табеля, які відмічено як Основний графік, буде підсумовуваться відпрацьований час, який буде враховуватися при визначені доплати до мінімальної зарплати та суми індексації, якщо буде вказано, що вони повинні нараховуватися автоматично;

üякщо вказано розрахунок в днях (д), то для визначення суми заробітку будуть враховуватися дні по плану та по факту, якщо розрахунок в годинах (г) - то години по плану та факту; при розрахунку в днях також враховується кількість зайнятої ставки;

üякщо в табелі вказано оклад, то розрахунок проходить від цього окладу, якщо не вказано, то для розрахунку береться оклад з особового рахунку;

üвнесені дні за невідпрацьований час враховуються при нарахуванні лікарняних та відпусток (при розрахунку лікарняних не враховуються дні, протягом яких працівник був на лікарняному та/або за свій рахунок; при розрахунку відпусток не враховуються дні за свій рахунок та дні відсторонення від роботи).

Якщо потрібно перейти в нижню частину табеля для внесення інформації по надбавкам та доплатам, достаньо натиснути на нижню таблицу мишою. При цьому активуються нові кнопки для роботи з таблицею та нове спадаюче меню.

Табель: доплати та надбавки

Робота з надбавками та доплатами:

vДодати нову доплату, або кнопка Новий - внесення нової долати чи надбавки;

vРедагувати доплату, або кнопка Редагувати - редагування внесених даних;

vВидалити доплату, або кнопка Видалити, також, Видалити всі доплати - видалення інформації з табелю;

ВАЖЛИВО!

Надбавки та доплати прив'язані до кожного основного запису табеля по трьом параметрам: табельний номер, вид оплати та порядковий номер оплати. Якщо в табелі ці дані занесені двічі та співпадають, то надбавки та доплати будуть привязані до обох записів одночасно.

Як заносити надбавки та доплати:

ü із довідника нарахувань та утримань вибираємо потрібний вид та вказуємо яким чином буде проходити доплата:

1.як процент від окладу, вносимо дані та знак % після цифри;

2.як сума, що розраховується попорційно відпрацьованосу часу, вносимо суму та букву "р" після суми;

3.як коєфіцієнт, вносимо дані та букву "к" підся цифри;

4.як сума, що виплачується "як є",сносиму суму і після неї нічого не вказуємо.

üякщо не вказано інший оклад, то для розрахунку береться оклад основного запису табеля;

üпри необхідності, можна пронумеровати Порядок розрахунку, якщо нарахування відбувається не від окладу, а поступово, спочатку розраховуємо оклад з підвищенням, потім враховуємо схемний оклад.


табель змін


поточні дані

Поточні дані - це дані, які вносяться вручну, автоматично або розраховуються в поточному місяці. До таких даних відносяться як нарахування так і утримання. Таки чином, є можливість внести суми, які є одноразовими виплатами, внести корегування за попередні періоди та проводити індивідуальні розрахунки. Після нарахування заробітної плати та переходу в новий розрахунковий період, ці дані видаляються з таблиць, для внесення нових даних наступного періоду.

До поточних даних відносяться декілька пунктів, що мають загальне та індивідуальне призначення. Якщо розрахунок поточних даних використовується більше ніж двома підприємствами, такий пункт буде доступним для всіх.

Щоб зберегти основний алгоритм розрахунку, всі індивідуальні методи нарахування зарплати будуть відображатися тільки в поточних даних.

Склад поточних даних:

·списки - списки працівників, яким донараховано або утримано суми, у розрізі видів оплат або у розрізі підрозділів;

·відомості - списки працівників, яким донараховано або утримано суми окремими відомостями;

·корзина нарахувань-утримань - списки нарахувань працівникам, які тимчасово видаляються з розрахунку з можливістю відновити їх, в тому числі в майбутніх періодах;

·дані по працівникам - ведення індивідуальних даних по працівникам таких, як ранг, стаж, премія та резерв відпусток. Додано для швидкого коригування. Не видаляється як інші поточні дані;

·відпустки, компенсації - нарахування відпусток та компенсацій. Автоматичний розрахунок при наявності даних за попередні періоди;

·лікарняні - розрахунок лікарняних. Атоматичний розрахунок при наявності даних за попередній період;

·середня зарплата - розрахунок виплат по середньому за наявності даних за попередній період від двох місяців і більше;

·премія - нарахування премії за попередній місяць (індивідуальний розрахунок);

·індексація зарплати - нарахування індексації за попередні періоди у випадку, коли таке нарахування не проводилось вчасно.

Детально озайомитися з типом поточних даних можна у відповідній довідці.


списки

Списки один з найбільш використовуваних засобів для введення поточних даних. Він простий та наочний, передбачає введення списків по видам оплати або утримання, чи в розрізі підрозділів. В списки можна вносити будь-які дані, які неможливо автоматизувати розрахунком, або вони просто є разовими виплатами/утриманнями.

Введення даних по видам оплат. Перед введенням даних пропонується вибрати вид нарахування чи утримання, по якому будуть вноситися дані. Сума поряд з видом, вказує на загальне значення суми внесених даних по цьому виду. Можлива ситуація, коли дані внесені, але сума нарахованих та сторнованих даних виходить в нуль.

поточні дані по видам нарахувань

Деякі моменти роботи зі списком (на малюнку спадаюче меню права кнопка миші):

·Вибрати, або кнопка Вибрати, або подвійне натискання лівої кнопки миші, або клавіша Enter - вибрати вид нарахування чи утримання;

·Перенести дані в корзину - перенесення даних по виду в корзину для подальшого використання, з поточного списку дані видаляються;

·Видалити нарахування/утримання - виданення всіх даних по виду;

·Відмітити для вибору даних - відмітити або зняти відмітку для групового використання даних по групі видів;

·Показати у розрізі підпозділів, або кнопка Підрозділи - перемикання у режим ведення даних по підрозділам.

Підся вибору виду відкривається список всіх даних по даному виду.

Список поточних нарахувань по виду

Принцип роботи зі списком аналогічний більшості списків програми.

·Додати нарахування або утримання, або кнопка Новий запис - додати нові дані по працівнику. Вид оплати в даному випадку не вноситься (вказано за замовчуванням);

·Редагувати, або кнопка Редагувати, а також Копіювати поточних запис - відповідно, редагування даних, або створення нового запису на основі поточного;

·Друкувати список, або кнопка Друк - друк внесених даних;

·Перенести поточний запис (всі дані) в корзину, або кнопка Корзина - перенесення даних в корзину для майбутнього використання, або остаточного видалення;

·Видалити нарахування/утримання (всі записи), або кнопка Видалити - видалення даних;

·Сортувати записи - сортування даних по вибраним параметрам;

·Додати дані списком - внесення списку всіх працівників по даному виду;

При внесенні списку також можна створити відомість за номером, з якою потім можна працювати як з окремим списком у пункті відомості.

·Налаштування - налаштування формату відображення даних в цьому розділі роботи.

Введення даних по підрозділам особливо не відрізняється від введення даних по видам, за виключенням того, що в даному випадку відображаються всі види нарахувань та утримань, і при внесенні даних потрібно вказувати конкретний вид нарахування або утримання.

Список поточних нарахувань та утримань

Принцип роботи зі списком аналогічний попередньому.

Як в даному так і попереньому випадку, для того, щоб відображати працівників по конкретному підрозділу потрібно вибрати підрозділ зі списку зліва. При натисканні на назву підприємства (у даному випадку назва Демонстраційна версія) відображається повний список працівників підприємства.


відомості

.


корзина нарахувань-утримань


дані по працівникам


відпустки та компенсації


лікарняні


середня зарплата


премія


індексація зарплати


перерахунок зарплати


розрахунок нарахувань/утримань

Для розрахунку внесених даних (розрахунку заробітної плати) використовується окремий пункт меню "розрахунок нарахувань / утримань"

Розрахунок нарахувань та утримань

На закладці Умови показані дані для розрахунку на поточний місяць, які можна змінювати разово на даній формі, або внести постійні зміни у пункті меню Інформація - налаштування та параметри. Розрахувати можна як вибірково працівників, так і вибірково підрозділи, або все підприємство відразу. Якщо виконується нарахування зарплати за першу половину місяця (аванс), потрібно відмітити "Розрахунок авансу", щоб нарахування відбувалося без надбавок та доплат, та без врахування податкової пільги. При цьому також є можливість вказати чи враховувати нараховані відпускні в міжрозрахункові виплати та чи утримувати профнески по працівникам, які є членами профсоюзів.

Розрахунок нарахувань та утримань

На закладці Налаштування визначається, чи буде автоматично нараховуватися індексація і в якому об'ємі, а також, доплата до мінімальної зарплати. Якщо не потрібно, щоб програма самойстійно визначала суму донарахуваня ЄСВ, при доході менше мінімальної зарплати, потрібно зняти мідмітку з ЄСВ з мінімальної зарплати. В деяких випадках не потрібно враховувати кількість ставки при розрахунку в робочих днях. В цьому разі потрібно зняти відмітку Враховувати кількість ставки.

При перерахунках за попередні періоди іноді бувають заокруглення до декількох копійок, які тільки сворюють незручності. Щоб прибрати копійки, та в яких розмірах, потрібно вказати до скількох копійок не брати до уваги перерахунки.

ВАЖЛИВО!

Щоб зрозуміти,як програма робить нарахування зарплати та утримання податків при натисканні на кнопку Рахувати описується порядок дій:

·вибираємо працівника чи працівників для розрахунку. Розрахунок проходить послідовно по кожному працівнику за виключенням тих, хто відмічений у пункті меню розрахунок по працівнику символом "замок". Дані по таким працівникам, як правило, розраховані та відкореговані за потреби бухгалтера і відмічені, щоб запобігти повторному або випадковому перерахунку;

·нарахування зарплати:

1.з табеля програма вибирає дані по працівнику по всіх внесених посадах, щоб визначитися з сукупним доходом для застосування пільги на доходи, якщо така є, та чи необхідне донарахуванні ЄСВ до мінімального розміру зарплати;

2.спочатку розраховується заробітна плата по основному виду оплати (оклад / план * факт), потім донараховуються надбавки та доплати, якщо такі вказано в табелі;

3.донараховуються вечірні, нічні, святкові, простій;

4.додаються суми поточних даних: нараховані лікарняні, відпуски, відрядження, та разові виплати;

5.нараховується індексація, якщо в особовому рахунку вказано базовий місяць, в налаштуваннях вказана сума прожиткового мінімуму, в таблиці індексів присутній коефіцієнт індексації на розрахунковий період та відмічено автоматичне нарахування індексації;

6.нараховується доплата до мінімальної зарплати, якщо в налаштуваннях вказано суму мінімальної зарплати на розрахунковий період та за відпрацьований час нарахована сума нижче мінімуму, а також відмічено автоматичне нарахування доплати;

·визначення утримань із доходу:

1.визначається сума, на яку нараховується податок на доходи, та сума можливої пільги;

2.утримується військовий збір;

3.утримуються профнески, за наявності, та інші утримання (аліменти, штрафи);

4.утримується виданий аванс та разові суми виплачені у міжрозрахунковому періоді;

·нарахування на зарплату:

1.визначається сума, з якої утримується ЄСВ відповідно категорії працівника;

2.нараховується доплата до мінімальної зарплати, за умови, якщо відмічено автоматичне нарахування, або працівник не є зовнішнім працівником, інвалідом та не прийнятий-звільнений у поточному місяці;

3.дані розрахунку зберігаються в таблиці нарахування.

Види нарахувань (у тому числі індексація та доплата до мінімальної зарплати) враховують тільки ті суми, які відзначені у довіднику нарахувань та утримань як ті, що входять до розрахунку. Аналогічно і податки утримуються тільки з тих видів доходу, що входять в розрахунок.


довільні відомості


робота з даними


дані по видам оплат


експорт в 1С


об'єднана звітність ПДФО та ЄСВ

.


реєстр звітів


додаткові дані


персоніфікація та форма 1ДФ


експорт даних ЄСВ за місяць

.


реєстр звітів 1ДФ


додаткові дані 1ДФ


розрахунок звіту 1ДФ


перерахунок податку на доходи

Податковий кодекс України

Відповідно до п.п. 169.4.2 п. 169.4 ст. 169 Податкового кодексу України роботодавець платника податку зобов’язаний здійснити, у тому числі за місцем застосування податкової соціальної пільги, перерахунок суми доходів, нарахованих такому платнику податку у вигляді заробітної плати, а також суми наданої податкової соціальної пільги:

а) за наслідками кожного звітного податкового року під час нарахування заробітної плати за останній місяць звітного року;

б) під час проведення розрахунку за останній місяць застосування податкової соціальної пільги у разі зміни місця її застосування за самостійним рішенням платника податку або у випадках, визначених підпунктом 169.2.3 пункту 169.2 цієї статті;

в) під час проведення остаточного розрахунку з платником податку, який припиняє трудові відносини з таким роботодавцем.

Роботодавець та/або податковий агент має право здійснювати перерахунок сум нарахованих доходів, утриманого податку за будь-який період та у будь-яких випадках для визначення правильності оподаткування, незалежно від того, чи має платник податку право на застосування податкової соціальної пільги.

Якщо внаслідок здійсненого перерахунку виникає недоплата утриманого податку, то сума такої недоплати стягується роботодавцем за рахунок суми будь-якого оподатковуваного доходу (після його оподаткування) за відповідний місяць, а в разі недостатності суми такого доходу - за рахунок оподатковуваних доходів наступних місяців, до повного погашення суми такої недоплати.

Якщо внаслідок проведення остаточного розрахунку з платником податку, який припиняє трудові відносини з роботодавцем, виникає сума недоплати, що перевищує суму оподатковуваного доходу платника податку за останній звітний період, то непогашена частина такої недоплати включається до складу податкового зобов'язання платника податку за наслідками звітного податкового року та сплачується самим платником.

Для початку, потрібно вибрати період та провести перерахунок податку на доходи. Після чого перейти в переглад та коригування даних, щоб проаналізувати отримані дані та, за потреби, внести результати перерахунку в розрахункові листки. Після аналізу всіх даних можна друкувати необхідні звіти.


підготовка даних перерахунку

Для перерахунку податку на доходи, необхідно вказати з якого по який місяць податкового періоду потрібно зробити перерахунок та вибрати працівників для перерахунку, вибірково або всіх.

Перерахунок податку на доходи

За замовчуванням виводяться місяці з 1 до 12 попереднього року, якщо в програмі зарплати активний розрахунковий період від січня до березня. В протилежному випадку виводиться період розрахунку з першого місяця до активного робочого місяця поточного року.

Як правило, перерахунок податку на доходи робиться в останній місяць податкового року (грудень), тому для повної картини потрібно спочатку нарахувати заробітну плату за грудень, а потім зробити перерахунок, враховуючи і грудень місяць. Однак, якщо потрібно зробити перерахунок за інший період, наприклад, при звільненні працівника, потрібно встановити період розрахунку, враховуючи місяць звільнення, та провести перерахунок податку на доходи.

При перерахунку іноді відбуваються арифметичні заокруглення цифр, як в більшу, так і в меншу сторону від вже нарахованих податків на доходи, тому можна встановити суму, яку не варто брати до уваги при перерахунку. За замовчування вказано 0,05 грн (за рік). Також, потрібно вказати (відкорегувати) суму пільги та межу застосування пільги, якщо перерахунок проводиться за поперерні періоди.

Аналіз суми для визначення застосування податкової пільги, проводиться підсумовуванням доходів працівника по всім трудовим договорам на підприємстві. Перерахунок податка на доходи проводиться по кожному договору окремо.

Після натискання на кнопку Почати, якщо встановлено перерахувати Вибірково, то потрібно вибрати працівників для яких буде проводитися перерахунок податку.

Вибір працівників для перерахунку

ПІсля чого потрібно відмітити нарахування, з яких потрібно було утримувати податок, та серед утримань відмітити види податків на доходи, що були утримані з працівників.

Вибрані види нарахуваня для перерахунку податку на доходи

Вибрані види утримань, що відносяться до податку на доходи

Всі види як нарахувань, так і утримань, що виводяться для перерахунку, сформовані на основі розрахункових листків, тобто тільки ті види, що приймали участь при нарахуванні зарплати за обраний період. При цьому, при перерахунку податку на доходи, кожне нарахування відноситься до того розрахункового періоду, за який воно було нараховане, донараховане, або сторноване.


перегляд та коригування даних

Після того, як зроблено перерахунок податку на доходи, формується таблиця даних за відповідний рік. Якщо зроблено декілька перерахунків за один і той же рік, то попередні результати видаляються. Тому, перед наступним перерахунком, потрібно провести всі необхідні роботи з резуьтатами даного перерахунку. Для цього заходимо в перегляд та коригування даних, вказуємо необхідний рік та натискаємо Вибрати.

Після чого можна буде продивитися дані по перерахунку, які виведено зведеною сумою по кожному працівнику за весь вибраний період перарахунку.

Перерахунок податку на доходи за період

Зазвичай, на протязі року, программа робить автоматичний перерахунок податку на доходи, коли вносяться дані та суми відмінні від поточного (розрахункового) періоду. Наприклад, якщо в лютому внести донарахування, або лікарняний, або сторнувати помилкове нарахування за січень, то автоматично буде зроблено перерахунок податку на доходи за січень. При цьому будуть враховані пільги та уже утриманий податок на доходи. Результат перерахунку буде показано у лютому. Тому перерахунок податку за рік, як правило, виявляє лише технічні помилки, і, як у наведеному прикладі, сума перерахунку відсутня.

Для роботи зі списком:

vЕкспорт даних, або кнопка Експорт даних - перенесення суми перерахунку по всім працівникам в утримання з вибором виду утримання.;

Експорт даних перерахунку у розрахункові листки

vДрукувати списки, або кнопка Друк - друк списків;

Друк відомостей, списків та довідок по перерахунку податку на доходи

vВидалити розрахунок (Видалити весь перерахунок), або кнопка Видалити - видалення даних зі списку.

Щоб переглянути перерахунок помісячно, потрібно натиснути Показати розрахунок в спадаючому меню, або кнопку Розрахунок, або клавішу Enter, або подвійне натискання лівої кнопки миші.

Перерахунок податку на доходи помісячно

У верхній частині показано перелік перерахунків помісячно, в нижній - склад розрахункового листа за вибраний місяць. При роботі з цими даними можна Відмітити/Зняти відмітку з місяця, який не потрібно враховувати у перерахунок податку на доходи, або Видалити дані зі списку.

Якщо перерахунок не зроблено, або дані не знайдено, буде виведено відповідне повідомлення:

Результати перерахунку за кожний рік зберігаються у папці ARC, яка знаходиться за замовчуванням у папці D:\B_KEEP\, або в іншій папці, в яку було встановлено програму. Якщо структура таблиць не змінювалася, можна відкривати перерахунки податку на доходи за будь-який попередній рік переглядати та друкувати необхідні документи.


Друк

У даному розділі проводиться друк вихідних документів.

Для швидкого пошуку види відомостей розподілені на групи:

1.зведені відомості - види відомостей, де друкуються зведені дані по заробітній платі у розрізі встановлених умов;

2.платіжні відомості - відомості на виплату та перерахування коштів по працівникам в касу, банк, комунальні платежі, лікарняна каса та інші, в тому числі формування та друк розрахуново-платіжних відомостей;

3.звіти підприємства - відомості та звіти, які можуть бути специфічними для окремих підприємств та галузей;

4.розрахункові відомості - друк розрахункових листків по заробітній платі по працівникам, вибірка даних за період, для особових справ та для видачі на руки працівникам;

5.відомості, списки - інші відомості та списки, вибірки з даних заробітної плати;

6.довідки - друк довідок про доходи за місцем вимоги та в інші інстанції;

7.статистика, тимчасові форми - звіти по статистиці та форми, які регулярно змінюються або актуальні лише незначний час.


зведені відомості

До зведених відомостей відносяться відомості, які підсумовують дані по заробітній платі за одною або за декількома умовами. Друк зведених відомостей можливий у багатьох варіантах в межах пункту.

Для швидкого пошуку види відомостей розподілені на групи:

1.по видам - формування та друк зведених відомостей у розрізі видів оплат;

2.підсумки за умовою - формування та друк зведених відомостей по працівникам;


по видам

Зведена відомість по видам. Умови друку:

За замовчуванням виводяться поточний період нарахування заробітної плати у форматі рік.місяць (2021.01). За бажанням можна зробити виборку за період. Для цього потрібно поставити відмітку у полі ͸ За період.

Якщо вказано Загальні дані за період то до звіту будуть вибрані всі дані заробітної плати за вказаний період. У разі, коли відмічено За умови по даним картотеки буде видано запит, щоб вибрати параметри на основі даних з картотеки особових справ працівників, по яким працівникам зробити виборку. Наприклад, якщо потрібно вибрати всіх працівників жінок, потрібно напроти назви данних стать (ч/ж) у другій колонці встановити "=", у колонці змісту пошуку "ж" та натиснути Вибрати. Буде сформовано зведену відомість по жінкам.

введення умови для виборки

Коли натиснути на третій варіант виборки (за замовчуванням По відділу), з'явиться спадаюче меню основних довідників, по яким також можливо сформувати зведені відомості.

Вибрати фінансування - друк зведеної відомості у розрізі фондів фінансування. Наприклад, заробітна плата за рахунок спецрахунку, фонду соціального страхування. Працює разом з іншими виборками.

Утримання по % ставкам - всі утримання будуть виведені по значенню % утримання.

Показати по датам - всі нарахування та утримання будуть виведені по їх даті нарахування. Наприклад, якщо вид нарахування відпустка використовується для відпусток поточного та майбутнього періоду, таким чином можна вивести суму відпусток на кожний місяць окремо. Те саме стосується лікарняних та інших видів нарахувань та утримань.

Сортувати по даті - сортування нарахувань та утримань по даті їх нарахування.

Без розбивки по виборкам - якщо зняти цю відмітку, та вибрати для друку, наприклад, декілька відділів, то вони не будуть зведені в одну відомість, а будуть сформовані по кожному відділу окремо одним звітом.

Показати у розрізі - додає до зведеної відомості горизонтальну розбивку по вибраним параметрам.

Зведена відомість по видам. Налаштування:


підсумки за умовою


по формі П-7


фонд оплати


"шахматка"


по фондам


аналіз нарахування ЄСВ


заборгованність


платіжні відомості


відомість в касу

.


відомість в банк


розрахунково-платіжна


розрахунково платіжна 1


розрахунково платіжна 2


розрахунково платіжна 3


лікарняна каса


зведена по виплатам в банки


комунальні платежі


звіти підприємства


мемориальний ордер 5


облік відпрацьованого часу

.


розрахунки з казначейством


друк табеля


по формі П-5


табель 1 (діжуранти)


табель 2


табель 2 з даними


табель 3 станція ЕД


утримання по періодам


утримання по працівникам


моніторинг доплат до мінзарплати


розрахункові відомості


розрахункові листки


по формі П-6


за період


відомості, списки


списки аліменщиків


поштові перекази


доходи пенсіонерів


нарахована індексація


списки по видам


довідки

.


про доходи


про нараховану індексацію


про доходи в банк


про доходи в ДПІ


статистика, тимчасові форми

.


розподіл працівників по зарплаті

Раздел в разработке.


управлінський облік

Раздел в разработке.


статистичний облік

Раздел в разработке.


виплати заробітної плати


аналіз 13-ї зарплати


аналіз зарплати


аналіз нарахувань


Інформація


кадри


картотека особових рахунків


список особових рахунків


архів особових рахунків


список працівників

Введите текст темы здесь.


накази


відпустки


резерви відпусток


довідник посад

Довідник посад, або класифікатор професій підприємства, призначений для ведення переліку професій, які використовуються на даному підприємстві. На основі даного довідника заповнюється штатний розпис та тарифікація, а також довідник посад використовується в особових рахунках працівників. Тому, до початку роботи зі штатним розписом та введенням картотеки працівників потрібно заповнити даний довідник. Якщо довідник посад не буде заповнено, це не вплине на роботу програми Заробітна плата, але відповідність класифікатору професій ДК 003:2010 не буде актуальною.

Основні можливості:

vДодати нову посаду, або кнопка Нова посада - внесення нових посад до списку. Дані можна ввести самостійно, або скористатися класифікатором професій ДК 003:2010, натиснувши на кнопку поряд з кодом КП;

vРедагувати, або кнопка Редагувати - внесення змін до існуючого поточного запису;

Введення або редагування нової посади

vДрукувати довідник, або кнопка Друк - друк списку посад з довідника ;

vВидалити поточний запис, або кнопка Видалити - видалення вибраної посади зі списку;

vВидалити всі записи - видалення всіх записів зі списку;

vПоказати список працівників по професії - якщо заповнена картотека особових рахунків та в них вказані займані посади, згідно довідника посад, в даному пункті можна ереглянути список працівників по вибраній посаді.


штатний розпис

Штатний розпис складається з двох частин. У верхній частині вікна ведеться перелік посад з кількістю штатних одиниць, окладом та основними складовими, що характеризують посаду. У нижній частині вікна заносяться надбавки та доплати по даній посаді. В сумі ці дані створюють фонд заробітної плати по посаді.

Штатний розпис складається по підрозділам, для чого зі спадаючого меню вибирається необхідний підрозділ, по якому заповнюється штатний розпис.

Можливості основної частини штатного розпису:

vДодати нову посаду в штатний розпис, або кнопка Нова посада - внесення нових даних до списку;

vРедагувати дані по посаді, або кнопка Редагувати - внесення змін до існуючого поточного запису;

§№ п/п - номер по порядку, необов'язковий параметр, для сортування та впорядкування даних;

§Посада - ввести номер посади, або вибрати посаду із довідника посад;

§Спеціаліст - внести номер категорії спеціаліста, або вибрати категорію із довідника;

§Категорія - кваліфікаційна категорія працівника;

§Тарифний розряд - якщо використовується тарифна сітка, внести тарифний розряд та/обо процент оплати від даного тарифного окладу. Або внести оклад по посаді без підвищень та доплат;

§Штатних одиниць - кількість штатних одиниць по даній посаді.

Нова посада в штатний розпис

vКопіювати поточний запис - для створення нового запису з даною посадою, але з іншими показниками можна скопіювати запис, внести зміни та Занести в довідник;

vДрукувати штатний розпис, або кнопка Друк - друк штатного розпису. В умовах друку можна вказати за скільки місяців розраховується фонд зарплати, вибрати типову форму штатного розпису, або інші доступні форми. Штатний розпис друкується як окремо по кожному підрозділу, так і по всім підрозділам в складі підприємства;

Друк штатного розпису

vВидалити посаду зі штатного розпису, або кнопка Видалити - видалення вибраної посади зі штатного розпису. Видалення даних із штатного розпису не видаляє дані з інших довідників та списків;

vВидалити всі записи - видалення всіх записів зі списку;

Видалення даних зі списку

vСортувати записи - сортування даних штатного розпису за умовою;

vНалаштування - поточні налаштування для даного розділу;

Для введення надбавок та доплат по вибраній посаді, необхідно перейти до нижнього розділу, натиснувши на нього мишкою:

vДодати доплату або надбавку, або кнопка Нова доплата - внесення нових даних до списку;

vРедагувати доплату або надбавку, або кнопка Редагувати - внесення змін в існуючий запис;

Введення або редагування доплати/надбавки

vВидалити надбавку або доплату, або кнопка Видалити - видалення запису.


тарифікація працівників


види нарахувань та утримань


графік робочого часу


довідники системні


довідники загальні


довідник функція


довідник рахунків


таблиці


таблиця податків


тарифні розряди


таблиця меж


таблиця виплат по рангу


таблиця виплат вислуга років


індекси приросту цін


конструктор звітів


меморіальний ордер №5


перерахування по ЄСВ


налаштування та параметри


Сервіс


1 новый расчетный период

озрахунковий період


2 архив расчетов с работниками

архів розрахунків з працівниками


архів табелів по працівникам


архів нарахувань/утримань


архів табелів


архів поточних даних


архів тарифікація


Матеріали та основні засоби

.

Після першого встановлення програми Salary, для ведення обігу матеріальних цінностей (далі Матеріали), необхідно заповнити довідники рахунків, матеріалів та об'єктів господарювання (підрозділи та/або МВО). Після чого, за необхідності, заповнити залишки на перше число встановленого періоду у картотеці матеріалів та картотеці основних засобів, які знаходяться у розділі Інформація. У деяких довідниках є дані, які або можна використовувати надалі, або вони внесені для прикладу і їх можна видалити.

Меню заробітної плати

Картотека матеріалів та основних засобів формуються на основі відділів зберігання матеріальних цінностей або/та матеріально відповідальних осіб у розрізі балансових рахунків. Тому перед початком роботи потрібно заповнити відповідні довідники. Картотека матеріалів та картотека ОЗ заповнюється у разі наявності на перше число початку обліку матеріальних цінностей. Якщо залишки відсутні заповнювати ці картотеки не потрібно. Вони будуть заповнюватися автоматично із документів приходу, переміщення та актів списання на перше число наступного періоду при закритті поточного періоду.

·картотека матеріалів - внесення даних картотеки матеріалів;

·картотека основних засобів - внесення даних картотеки основних засобів.

Основні довідники:

·довідник матеріалів - перелік матеріалів, що використовуються у модулі Матеріали;

·довідник рахунків - довідник балансових рахунків;

·об'єкти господарювання - перелік підрозділів або/та матеріально-відповідальних осіб, по яким ведеться облік;

·контрагенти - довідник контрагентів, постачальників юридичних та фізичних осіб;

·список працівників - довідник працівників (фізичних осіб), через яких йде оформлення матеріальних цінностей. Цей довідник також використовується у модулі розрахунку заробітної плати.

Всі інші довідники мають або стандартний набір даних, або основні дані, які можна змінювати та поповнювати в процесі роботи.

·Довідники системні - перелік довідників, які використовуються у програмі Salary

·комісії та їх склад - перелік комісій для вихідних документів та їх склад.

·налаштування та параметри - поточні дані по розрахунку та .

Після заповнення та перегляду основних довідників можна переходити до розділу Операції для введення даних приходу матеріалів та їх руху по підрозділам або списанню.

Для проведення первинних документів використовуємо наступні пункти:

1.прихід матеріалів (основних засобів)- документи приходу матеріалів та основних засобів від поставщиків;

2.витрати матеріалів - списання або продаж матеріалів на сторону;

3.вимоги (переміщення) матеріалів (основних засобів)- ведення документів по переміщенню матеріалів та основних засобів;

4.акти списання матеріалів (основних засобів) - ведення актів на списання матеріалів та основних засобів;

5.аналіз руху матеріалів (основних засобів) - перегляд та аналітика руху матеріалів за період або основних засобів;

6.знос, індексація, дооцінка основних засобів - проведення автоматичного або індивідуального зносу основних засобів за період, або індексації чи дооцінки.

Після введення всіх документів за період можна у розділі Друк переглядати на екрані вихідні форми та за необхідності їх роздруковувати або зберігати.

Немає необхідності закривати періоди, особливо, якщо це не основні засоби та нарахування зносу не ведеться помісячно. Всі розрахунки проводяться на вказану користувачем дату, починаючи з дати введення залишків у картотеку. Але якщо необхідно закрити якийсь період це можна зробити через розділ Сервіс. Закриття періодів відбувається помісячно у любому випадку. Тобто, щоб закрити річний облік, потрібно закрити кожен місяць послідовно до необхідного періоду обліку. Деякі користувачи користуються помісячним веденням документів приходу та списання, та закривають період помісячно, щоб не плутатися в кількості накопиченних документів та виключаючи помилку при зміні даних у попередніх періодах, що може порушити весь баланс.

·розрахунковий період - зберегти в архів нараховані дані, перейти на новий період, або відновити з архіву інший розрахунковий період.

Робота з архівами

Також у розділі Сервіс можна переглядать у архіві документи за попередні періоди:

·архів прихід матеріалів - перегляд документів по приходу матеріалів;

·архів витрати матеріалів - перегляд документів по витратам матеріалів;

·архів переміщення матеріалів - перегляд документів по переміщенню матеріалів між відділами чи матеріально-відповідальними особами;

·архів акти списання - перегляд актів списання матеріалів;

·архів прихід ОЗ - перегляд документів по приходу основних засобів;

·архів переміщення ОЗ - перегляд документів по переміщенню між відділами чи матеріально-відповідальними особами;

·архів акти списання ОЗ - перегляд актів списання основних засобів.

Це основні правила роботи з модулем Матеріали та основні засоби. Більш детально, як працює кожний з пунктів меню, можна дізнатися у довідці по відповідному пункту меню (якщо довідка вже заповнена, в іншому випадку чекайте на оновлення, або зв'яжіться з розробником).


Операції


прихід матеріалів


витрати матеріалів


вимоги (переміщення)


акти списання


аналіз руху матеріалів


прихід основних засобів


переміщення основних засобів


списання основних засобів


знос, індексація, дооцінка


аналіз руху основних засобів


укладені договори


Друк


зведені/оборотні відомості


реєстри


меморіальні ордери


акти


інвентаризація


рух матеріалів за період


карточка матеріалу


картотека матеріалів


картотека основних засобів


довідник матеріалів


меморіальні ордера


групи основних засобів


об'єкти господарювання


контрагенти


список працівників


комісії та їх склад


розрахунковий період


Баланс підприємства


Баланс


Розрахунок харчування


Харчування


Стипендія та плата за навчання


Студенти


Документи


Salary


Паспорт підприємства


Параметри програми


Сайт програми